Unplanned downtime due to storage issue
Incident Report for MCBlockBuilds.Net
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 20:38 UTC
Update
All servers have been returned. Some adjustment may be required.
Posted Jun 18, 2021 - 19:31 UTC
Update
Themeparks will be opened in a few hours
Posted Jun 18, 2021 - 18:07 UTC
Monitoring
Most servers are completely functioning. Website is still down and themeparks will be up shortly
Posted Jun 18, 2021 - 02:26 UTC
Update
We have partially transferred the server. Currently only creative is working.
Posted Jun 18, 2021 - 01:44 UTC
Update
We have configured the new panel and are in the process of migrating the old server. We should be back in about 20 to 30 minutes.
Posted Jun 17, 2021 - 23:55 UTC
Update
We have chosen to reinstall our entire system. All files are being triple backed up. The server will most likely be back in an hour or two.
Posted Jun 17, 2021 - 22:38 UTC
Update
Our solution has worked and we are starting up the systems again
Posted Jun 17, 2021 - 22:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 22:17 UTC
Update
We have implemented a solution and are preparing to start the server
Posted Jun 17, 2021 - 22:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 21:07 UTC
Identified
The issue has been identified and we are working on a fix
Posted Jun 17, 2021 - 21:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 20:19 UTC
Investigating
Our server ran out of storage. We are investigating the issues and will try to fix it soon.
Posted Jun 17, 2021 - 20:19 UTC
This incident affected: Minecraft Server.