Major Service Outage
Incident Report for MCBlockBuilds.Net
Resolved
This incident has been resolved, thank you for your patience.
Posted Sep 10, 2021 - 15:20 UTC
Monitoring
We have implemented a fix and will be monitoring and adjusting for the next few hours. The server is operational but may have short outages periodically.
Posted Sep 09, 2021 - 20:36 UTC
Identified
A possible solution has been found are we are implementing it.
Posted Sep 09, 2021 - 19:38 UTC
Investigating
All systems down, we are currently investigating this issue.
Posted Sep 09, 2021 - 16:03 UTC
This incident affected: Minecraft Server and Website.